<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PGQ6DZC');</script>
	<!-- End Google Tag Manager -->
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<link rel="pingback" href="https://nearshoreamericas.com/xmlrpc.php">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
		<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><script type='text/javascript' >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '4b28c72e8fff7e90755ec8fc4b09a3b2cb9e0a2e9e8e62305fbe24f96a12983f', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Biden and a New Era of Engagement in the Caribbean | Nearshore Americas</title>
	<meta name="description" content="The Biden presidency has the opportunity to reshape the relationship between the United States and the Caribbean." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nearshoreamericas.com/engagement-in-the-caribbean-biden-presidency/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Biden and a New Era of Engagement in the Caribbean | Nearshore Americas" />
	<meta property="og:description" content="The Biden presidency has the opportunity to reshape the relationship between the United States and the Caribbean." />
	<meta property="og:url" content="https://nearshoreamericas.com/engagement-in-the-caribbean-biden-presidency/" />
	<meta property="og:site_name" content="Nearshore Americas" />
	<meta property="article:publisher" content="https://www.facebook.com/nsamericas" />
	<meta property="article:modified_time" content="2020-11-12T18:45:43+00:00" />
	<meta property="og:image" content="https://nearshoreamericas.com/wp-content/uploads/2020/11/image_Caribbean_policy-22.jpg" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="756" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NSAmericas" />
	<meta name="twitter:site" content="@NSAmericas" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kirk Laughlin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nearshore Americas &raquo; Feed" href="https://nearshoreamericas.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nearshore Americas &raquo; Comments Feed" href="https://nearshoreamericas.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nearshore Americas &raquo; Biden and a New Era of Engagement in the Caribbean Comments Feed" href="https://nearshoreamericas.com/engagement-in-the-caribbean-biden-presidency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nearshoreamericas.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nearshoreamericas.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://nearshoreamericas.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://nearshoreamericas.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://nearshoreamericas.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://nearshoreamericas.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://nearshoreamericas.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://nearshoreamericas.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://nearshoreamericas.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://nearshoreamericas.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://nearshoreamericas.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://nearshoreamericas.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://nearshoreamericas.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://nearshoreamericas.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.9.5' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gridlove-woocommerce-css'  href='https://nearshoreamericas.com/wp-content/themes/gridlove/assets/css/gridlove-woocommerce.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove_child_load_scripts-css'  href='https://nearshoreamericas.com/wp-content/themes/gridlove-child/style.css?ver=1.9.5' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://nearshoreamericas.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://nearshoreamericas.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://nearshoreamericas.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://nearshoreamericas.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://nearshoreamericas.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://nearshoreamericas.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://nearshoreamericas.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://nearshoreamericas.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://nearshoreamericas.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//nearshoreamericas.com/wp-content/uploads/pum/pum-site-styles.css?generated=1604547445&#038;ver=1.13.0' type='text/css' media='all' />
<script type='text/javascript' src='https://nearshoreamericas.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"e821f0cb64","_ajax_url":"https:\/\/nearshoreamericas.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.148' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/nearshoreamericas.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/nearshoreamericas.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.148' id='ct_nocache-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/nearshoreamericas.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.3' id='cookie-law-info-js'></script>
<script type='text/javascript' id='snazzymaps-js-js-extra'>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</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/snazzy-maps/snazzymaps.js?ver=1.3.0' id='snazzymaps-js-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nearshoreamericas.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://nearshoreamericas.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nearshoreamericas.com/wp-json/wp/v2/news/82592" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nearshoreamericas.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nearshoreamericas.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.6.1" />
<link rel='shortlink' href='https://nearshoreamericas.com/?p=82592' />
<link rel="alternate" type="application/json+oembed" href="https://nearshoreamericas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnearshoreamericas.com%2Fengagement-in-the-caribbean-biden-presidency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nearshoreamericas.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnearshoreamericas.com%2Fengagement-in-the-caribbean-biden-presidency%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10839694-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10839694-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-831B04V8HZ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-831B04V8HZ');
</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Schema & Structured Data For WP v1.9.53 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/nearshoreamericas.com\/#NSA Main","name":"The Exchange","url":"https:\/\/nearshoreamericas.com\/the-exchange-section\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/nearshoreamericas.com\/#NSA Main","name":"Analysis","url":"https:\/\/nearshoreamericas.com\/analysis-news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/nearshoreamericas.com\/#NSA Main","name":"Commentary","url":"https:\/\/nearshoreamericas.com\/commentary-news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/nearshoreamericas.com\/#NSA Main","name":"Events","url":"https:\/\/nearshoreamericas.com\/nearshore-americas-featured-events\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/nearshoreamericas.com\/#NSA Main","name":"Research","url":"https:\/\/nearshoreamericas.com\/research-overview\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/nearshoreamericas.com\/#NSA Main","name":"Get the Weekly Newsletter","url":"https:\/\/visitor.r20.constantcontact.com\/manage\/optin?v=001qv8C0zYblRkT0pzyZXmzKTgoEAj73EHiYFMOxkhAmBP9RhmojOgjlS3SmAinupGLuBKAWGGmW5Q8TLxMNSnSxJPPASdNbzO0tf4scTrsgRPhaYn8j-0P_2EpvW4o5sqNyfY44DWbqT4L65WCOlXRHoV4LU7EvDoJtBzEDl1ZUX4%3D"}]}]
</script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://nearshoreamericas.com/wp-content/uploads/2015/06/32x32.png" sizes="32x32" />
<link rel="icon" href="https://nearshoreamericas.com/wp-content/uploads/2015/06/32x32.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nearshoreamericas.com/wp-content/uploads/2015/06/32x32.png" />
<meta name="msapplication-TileImage" content="https://nearshoreamericas.com/wp-content/uploads/2015/06/32x32.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="news-template-default single single-news postid-82592 single-format-standard wp-embed-responsive theme-gridlove woocommerce-no-js chrome gridlove-v_1_9_5 gridlove-child wpb-js-composer js-comp-ver-6.1 vc_responsive">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGQ6DZC"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-wrapper">
    <div class="gridlove-header-1 gridlove-header-middle container">
        
        <div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://nearshoreamericas.com/" rel="home"><img class="gridlove-logo" src="https://nearshoreamericas.com/wp-content/uploads/2019/07/logo-nearshore-americas.png" alt="Nearshore Americas"></a></span>
	
	
</div>

        </div>

        <div class="gridlove-slot-r">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-nsa-main" class="gridlove-main-nav gridlove-menu"><li id="menu-item-80239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80239"><a href="https://nearshoreamericas.com/the-exchange-section/">The Exchange</a></li>
<li id="menu-item-80240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80240"><a href="https://nearshoreamericas.com/analysis-news/">Analysis</a></li>
<li id="menu-item-80238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80238"><a href="https://nearshoreamericas.com/commentary-news/">Commentary</a></li>
<li id="menu-item-74859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74859"><a href="https://nearshoreamericas.com/nearshore-americas-featured-events/">Events</a></li>
<li id="menu-item-74572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74572"><a href="https://nearshoreamericas.com/research-overview/">Research</a></li>
<li id="menu-item-74550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74550"><a target="_blank" rel="noopener noreferrer" href="https://visitor.r20.constantcontact.com/manage/optin?v=001qv8C0zYblRkT0pzyZXmzKTgoEAj73EHiYFMOxkhAmBP9RhmojOgjlS3SmAinupGLuBKAWGGmW5Q8TLxMNSnSxJPPASdNbzO0tf4scTrsgRPhaYn8j-0P_2EpvW4o5sqNyfY44DWbqT4L65WCOlXRHoV4LU7EvDoJtBzEDl1ZUX4%3D">Get the Weekly Newsletter</a></li>
</ul>	</nav>            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://nearshoreamericas.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>			</ul>
        </div>
        
    </div>
</div>

							 
									<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://nearshoreamericas.com/" rel="home"><img class="gridlove-logo" src="https://nearshoreamericas.com/wp-content/uploads/2019/07/logo-nearshore-americas.png" alt="Nearshore Americas"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
							<nav class="gridlove-main-navigation">	
				<ul id="menu-nsa-main-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80239"><a href="https://nearshoreamericas.com/the-exchange-section/">The Exchange</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80240"><a href="https://nearshoreamericas.com/analysis-news/">Analysis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80238"><a href="https://nearshoreamericas.com/commentary-news/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74859"><a href="https://nearshoreamericas.com/nearshore-americas-featured-events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74572"><a href="https://nearshoreamericas.com/research-overview/">Research</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74550"><a target="_blank" rel="noopener noreferrer" href="https://visitor.r20.constantcontact.com/manage/optin?v=001qv8C0zYblRkT0pzyZXmzKTgoEAj73EHiYFMOxkhAmBP9RhmojOgjlS3SmAinupGLuBKAWGGmW5Q8TLxMNSnSxJPPASdNbzO0tf4scTrsgRPhaYn8j-0P_2EpvW4o5sqNyfY44DWbqT4L65WCOlXRHoV4LU7EvDoJtBzEDl1ZUX4%3D">Get the Weekly Newsletter</a></li>
</ul>	</nav>					<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://nearshoreamericas.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>			</ul>
			  
		</div>
	</div>
</div>								
			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		<div class="gridlove-site-branding mini">
		<span class="site-title h1"><a href="https://nearshoreamericas.com/" rel="home"><img class="gridlove-logo-mini" src="https://nearshoreamericas.com/wp-content/uploads/2019/07/logo-nearshore-americas.png" alt="Nearshore Americas"></a></span>
</div>
		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://nearshoreamericas.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>



	<div id="cover" class="gridlove-cover-area gridlove-cover-single">
		<div class="gridlove-cover-item">
        	<div class="gridlove-cover-bg">
    		<span class="gridlove-cover">
        		<img width="768" height="500" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/image_Caribbean_policy-22-768x500.jpg" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="" loading="lazy" />        		 
        	</span>  
        </div>
	  
</div>	</div>



<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnearshoreamericas.com%2Fengagement-in-the-caribbean-biden-presidency%2F&amp;t=Biden%20and%20a%20New%20Era%20of%20Engagement%20in%20the%20Caribbean"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnearshoreamericas.com%2Fengagement-in-the-caribbean-biden-presidency%2F&amp;text=Biden%20and%20a%20New%20Era%20of%20Engagement%20in%20the%20Caribbean"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fnearshoreamericas.com%2Fengagement-in-the-caribbean-biden-presidency%2F&amp;title=Biden%20and%20a%20New%20Era%20of%20Engagement%20in%20the%20Caribbean"><span>Reddit</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnearshoreamericas.com%2Fengagement-in-the-caribbean-biden-presidency%2F&amp;media=https%3A%2F%2Fnearshoreamericas.com%2Fwp-content%2Fuploads%2F2020%2F11%2Fimage_Caribbean_policy-22.jpg&amp;description=Biden%20and%20a%20New%20Era%20of%20Engagement%20in%20the%20Caribbean"><span>Pinterest</span></a><a href="mailto:?subject=Biden%20and%20a%20New%20Era%20of%20Engagement%20in%20the%20Caribbean&amp;body=https%3A%2F%2Fnearshoreamericas.com%2Fengagement-in-the-caribbean-biden-presidency%2F" class="socicon-mail prevent-share-popup "><span>Email</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnearshoreamericas.com%2Fengagement-in-the-caribbean-biden-presidency%2F&amp;title=Biden%20and%20a%20New%20Era%20of%20Engagement%20in%20the%20Caribbean"><span>LinkedIn</span></a></div>			</div>
		</div>
	

        <div class="gridlove-content gridlove-single-layout-7">

                            
                <article id="post-82592" class="gridlove-box box-vm post-82592 news type-news status-publish format-standard has-post-thumbnail hentry category-news-analysis tag-bahamas tag-caribbean tag-caricom tag-francophone-caribbean tag-guyana tag-jamaica tag-nicolas-maduro tag-trinidad-and-tobago tag-venezuela">
	<div class="box-inner-p-bigger box-single">
		<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="https://nearshoreamericas.com/news-analysis/" class="gridlove-cat gridlove-cat-48">News Analysis</a>	    	</div>

    <h1 class="entry-title">Biden and a New Era of Engagement in the Caribbean</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://nearshoreamericas.com/author/klaughlin/"><img width="24" height="24" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/mo-bay-final--24x24.jpg" class="avatar avatar-24 photo" alt="" loading="lazy" /> Kirk Laughlin</a></span></span></div><div class="meta-item meta-date"><span class="updated">5 hours ago</span></div><div class="meta-item meta-comments"><a href="https://nearshoreamericas.com/engagement-in-the-caribbean-biden-presidency/#respond">Add comment</a></div></div>
    
</div>	    

<div class="entry-content">
    
    	    
    <p>The United States is enduring a period of intense internal struggle. As these battles wage on, one naturally questions the level of engagement the new Biden Administration will have with the English-speaking Caribbean given the domestic issues he faces. We turned to Dr. Samantha S.S. Chaitram for answers. She is one of the region&#8217;s foremost experts on geopolitics and diplomacy and the author of <em> “<a href="https://www.amazon.com/American-Foreign-Policy-English-speaking-Caribbean/dp/3030459853">American Foreign Policy in the English-speaking Caribbean: From the Eighteenth to the Twenty-first Century” </a></em>published by Palgrave Macmillan in 2020. Our questions for Dr. Chaitram:</p>
<p><strong>First, tell us more about your work, &#8220;<em>American Foreign Policy in the English-speaking Caribbean&#8221;</em>. What motivated you to pursue this research?</strong></p>
<p>In 2012 I was awarded a Fulbright scholarship to pursue a PhD in International Studies at the <a href="https://welcome.miami.edu/">University of Miami</a>. As a national from Trinidad and Tobago studying in the United States, I realized that many Americans knew very little about the history of the English-speaking Caribbean. Intellectual discussions in Miami focused principally on Latin America, and scholarship on American foreign policy in the Anglophone Caribbean was scant compared to studies on the Hispanic and Francophone Caribbean.</p>
<p>There was also this perception among some academics that the Caribbean was unimportant to the United States, a view I did not share, having experienced firsthand American diplomacy in the Caribbean through the Fulbright program. I therefore set out to historically trace <a href="https://nearshoreamericas.com/caribbean-nations-must-prepare-to-seize-trumps-unwelcome-workers/">U.S. interest and policy</a> over four centuries in four countries &#8211; The Bahamas, Jamaica, Trinidad and Tobago, and Guyana. I hope the book will bring a greater understanding of the English-speaking Caribbean and the history of U.S. -Caribbean foreign relations.</p>
<p><strong>What lessons or insights did your research produced that is meaningful in today&#8217;s geopolitical environment? </strong></p>
<p>The main insight that my research produced is that bipartisan congressional policy has driven U.S. strategy in the English-speaking Caribbean during the 21st century. Political ideology did not play a role in determining U.S. policy in the region. The main drivers of U.S. engagement in the Caribbean over four centuries were U.S. security and <a href="https://nearshoreamericas.com/caribbean-scores-record-improvement-latest-world-bank-business-report/">economic interests</a>. In a politically divided environment in the United States, the English-speaking Caribbean is one area where policymakers can find common ground.</p>
<p><strong>As we begin to prepare for a Biden presidency, what priorities do you believe Caribbean leaders should be focused on in terms of driving better cooperation with the United States? </strong></p>
<p>Joe Biden is no stranger to the Caribbean. As Vice President, during his visit to Trinidad and Tobago in June 2014, Biden announced the launching of the <a href="https://2009-2017.state.gov/e/enr/c66945.htm#:~:text=The%20Caribbean%20Energy%20Security%20Initiative,among%20energy%20donors%2C%20governments%2C%20and">Caribbean Energy Security Initiative</a> (CESI). Subsequently, in January 2015 the Caribbean Energy Security Summit was held in Washington D.C. to advance energy cooperation with Caribbean Heads of Government. At the upcoming 9th Summit of the Americas scheduled to be held in 2021 in the United States, Caribbean leaders will have the opportunity to meet Biden again in person and push for deeper cooperation in clean energy sources and funding for renewable energy projects to help reduce electricity costs in the Caribbean and reduce greenhouse gases.</p>
<blockquote><p><span style="color: #800000;">the diplomatic approach adopted by the Trump administration to meet with a few Caribbean countries rather than with CARICOM as a bloc gave the impression of American attempts to divide the region</span></p></blockquote>
<p>The main issue which can hinder cooperation between the United States and the Caribbean is the Venezuelan crisis. It has already caused diplomatic tensions between the United States and<a href="https://nearshoreamericas.com/quality-of-life-trinidad-and-tobago/"> Trinidad and Tobago</a>. While the Caribbean Community (CARICOM) as a bloc has agreed that the best option for Venezuela is through peaceful dialogue and non-intervention, Caribbean states remain divided on the legitimacy of the Venezuelan presidency. Caribbean countries which continue to recognize Nicolas Maduro as Venezuela’s President cannot continue to ignore the crimes against humanity which were facilitated by the Maduro regime, especially since Trinidad and Tobago was instrumental in establishing the International Criminal Court (ICC).</p>
<p>Given that <a href="https://nearshoreamericas.com/raises-venezuela-travel-advisory-red-level-urging-citizens/">Trump’s strategy</a> failed to bring about regime change in Venezuela, it is yet to be seen how the Biden administration would approach the crisis. In addition to enhanced diplomatic efforts with Venezuela, I anticipate targeted sanctions for human rights violations and corruption to continue under a Biden presidency as was done under the Obama administration. Caribbean leaders who wish to drive deeper cooperation with the United States should recognize that the U.S. government considers <a href="https://nearshoreamericas.com/trump-shocks-latam-countries-nominating-adviser-idb/">regional foreign policy positions</a> which are at odds with U.S. interests in determining U.S. foreign aid allocations.</p>
<p><strong>China continues to remain very engaged in the Caribbean. During the Biden presidency, what policy measures do you anticipate being applied to assert the economic interests of the United States? </strong></p>
<p>China’s engagement in the Caribbean was largely ignored by the Obama-Biden administration. It was President Trump who made countering <a href="https://nearshoreamericas.com/china-direct-jobs-lac-latam/">China’s influence in the Caribbean</a> a foreign policy priority. Caribbean nations continue to embrace Chinese engagement despite warnings from the United States. To compete with China’s Belt and Road Initiative, I anticipate the Biden administration continuing to provide an alternative to China’s state-led programs through the International Development Finance Corporation (DFC) which advances private-sector-led development for American businesses wanting to invest in countries of strategic importance to the United States.</p>
<p><strong>We continue to see promising signs around the development of technology skills in various nations in the Caribbean. This progress is encouraging but what role might the United States play in accelerating this trend? </strong></p>
            <form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp?llr=f49xazcab&p=oi&m=1102498753509&sit=5wtcu84db&f=3877ee0a-4ae2-4b3f-b18c-1063439a1003" target="_blank" method="post" >
               <div style="width: 100%;" min-width="315px">
                    <div style="height:60px; width: 390px; margin: 0 auto;color:#C00000;">
                        <strong>
                            Sign up for our Nearshore Americas newsletter:
                        </strong>
                        <br>
                        <input type="hidden" name="m" value="1102498753509">
                        <input type="hidden" name="p" value="oi">
                        <input type="text" style="width:250px; float:left;border-radius: 3px 0px 0px 3px;" class="text" name="ea" size="20" value="" />
                        <input type="submit" style=" float:left;width:50px;height:41px;border-radius: 0px 1px 1px 0px;" name="go" value="Go" />
                    </div>
                </div>
            </form></p>
<p>Through the State Department’s Bureau of Educational and Cultural Affairs, the United States can prioritize technology, by making available scholarships and professional exchange programs for both students and professionals seeking to <a href="https://nearshoreamericas.com/caribbean-automation-deathknell-premature/">enhance technology skills</a> at institutions of technology in the United States.</p>
<p><strong>Now that the election is over and reflecting on the term of Donald Trump, what were some of the positives and negatives in regard to US-Caribbean nation relations during the last four years? </strong></p>
<p><strong>Positives:</strong><br />
<em>Trade:</em> the region will continue to benefit from U.S. trade preferences since the bipartisan bill H.R. 991 was passed in U.S. Senate to extend certain provisions of the Caribbean Basin Economic Recovery Act (CBERA) which provides duty-free access to the U.S. market for certain goods until September 2030.<br />
<em>U.S. foreign assistance</em>: Trump administration implemented the Caribbean 2020 Strategy which resulted in continuity in U.S. policy of engagement especially under the pillars of security, health and humanitarian assistance.</p>
<p><strong>Negatives:</strong><br />
<em>Diplomacy:</em> the diplomatic approach adopted by the Trump administration to meet with a few Caribbean countries rather than with CARICOM as a bloc gave the impression of American attempts to divide the region. Secretary Pompeo however stated that there was no attempt from the United States to divide CARICOM.</p>

    
            <div class="entry-tags">
            <a href="https://nearshoreamericas.com/tag/bahamas/" rel="tag">bahamas</a> <a href="https://nearshoreamericas.com/tag/caribbean/" rel="tag">Caribbean</a> <a href="https://nearshoreamericas.com/tag/caricom/" rel="tag">CARICOM</a> <a href="https://nearshoreamericas.com/tag/francophone-caribbean/" rel="tag">Francophone Caribbean</a> <a href="https://nearshoreamericas.com/tag/guyana/" rel="tag">Guyana</a> <a href="https://nearshoreamericas.com/tag/jamaica/" rel="tag">Jamaica</a> <a href="https://nearshoreamericas.com/tag/nicolas-maduro/" rel="tag">Nicolas Maduro</a> <a href="https://nearshoreamericas.com/tag/trinidad-and-tobago/" rel="tag">Trinidad and Tobago</a> <a href="https://nearshoreamericas.com/tag/venezuela/" rel="tag">Venezuela</a>        </div>
    
    		    
</div>	    
    
        <div class="gridlove-author">
            <div class="row">
                <div class="col-lg-2 col-md-2 col-sm-5">
                    <img width="100" height="100" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/mo-bay-final--100x100.jpg" class="avatar avatar-100 photo" alt="" loading="lazy" srcset="https://nearshoreamericas.com/wp-content/uploads/2020/11/mo-bay-final--100x100.jpg 100w, https://nearshoreamericas.com/wp-content/uploads/2020/11/mo-bay-final--150x150.jpg 150w, https://nearshoreamericas.com/wp-content/uploads/2020/11/mo-bay-final--60x60.jpg 60w, https://nearshoreamericas.com/wp-content/uploads/2020/11/mo-bay-final--300x300.jpg 300w, https://nearshoreamericas.com/wp-content/uploads/2020/11/mo-bay-final--24x24.jpg 24w, https://nearshoreamericas.com/wp-content/uploads/2020/11/mo-bay-final--48x48.jpg 48w, https://nearshoreamericas.com/wp-content/uploads/2020/11/mo-bay-final--96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" />                </div>
                <div class="col-lg-10 col-md-10 col-sm-12">
                    <h4>Kirk Laughlin</h4>                    <div class="gridlove-author-desc">
                        <p>Kirk Laughlin is an award-winning editor and subject expert in information technology and offshore BPO/ contact center strategies.</p>
                    </div>
                    <div class="gridlove-author-links">
                        <a href="https://nearshoreamericas.com/author/klaughlin/" class="gridlove-pill pill-large">View all posts</a>                    </div>
                </div>
            </div>
        </div>

    
	    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
								</div>
				<div class="gridlove-next-link">
				
					
						<a href="https://nearshoreamericas.com/iqor-holdings-bankruptcy/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">US BPO Firm iQor Holdings Files for Bankruptcy Protection</span>
						</a>
					

								</div>

		</nav>

	

	</div>
</article>
                            

            
            

	<div id="comments" class="gridlove-comments gridlove-box box-inner-p-bigger">

		<div class="module-header"><div class="module-title"><h4 class="h2">Add comment</h4></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/engagement-in-the-caribbean-biden-presidency/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nearshoreamericas.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='82592' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_a8e864d04c95572d1aece099af852d0a' name='ct_checkjs' value='0' /><script type='text/javascript' >window.addEventListener('DOMContentLoaded', function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_a8e864d04c95572d1aece099af852d0a',silent: true, no_nonce: true}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	
		
	
	</div>

            
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h4></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-12 col-md-12 col-sm-12">
                                <article class="gridlove-post gridlove-post-b gridlove-box  post-81510 news type-news status-publish format-standard has-post-thumbnail hentry category-news-analysis tag-bpo tag-florida tag-iqor tag-iqor-bankruptcy tag-mexico tag-onshore-call-centers tag-panama tag-st-petersburg tag-trinidad">

            <div class="entry-image">
            <a href="https://nearshoreamericas.com/iqor-holdings-bankruptcy/" title="US BPO Firm iQor Holdings Files for Bankruptcy Protection"><img width="385" height="300" src="https://nearshoreamericas.com/wp-content/uploads/2020/09/fine-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="iQor bankruptcy" loading="lazy" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                            </div>
            
            <h2 class="entry-title h3"><a href="https://nearshoreamericas.com/iqor-holdings-bankruptcy/">US BPO Firm iQor Holdings Files for Bankruptcy Protection</a></h2>            <div class="entry-content"><p>iQor Holdings has filed for chapter 11 bankruptcy protection, as the US BPO provider finally opts to address the debt load that has long hampered its growth. The company currently has debts in excess of US$1 billionRead more</p>
</div>

        </div>
  
         
    </div>    

       
</article>                            </div>

                        
                            <div class="col-lg-12 col-md-12 col-sm-12">
                                <article class="gridlove-post gridlove-post-b gridlove-box  post-80881 news type-news status-publish format-standard has-post-thumbnail hentry category-news-analysis tag-argentina tag-bpo tag-colombia tag-costa-rica tag-kirk-laughlin tag-latin-america tag-nearshore tag-philippines">

            <div class="entry-image">
            <a href="https://nearshoreamericas.com/nearshore-americas-founder-explores-philippines-meltdown-and-ascendancy-of-latin-america/" title="Nearshore Americas&#8217; Founder Explores Philippines &#8220;Meltdown&#8221; and Ascendancy of Latin America"><img width="385" height="300" src="https://nearshoreamericas.com/wp-content/uploads/2020/08/shot-_-laughlin-385x300.png" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="" loading="lazy" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                            </div>
            
            <h2 class="entry-title h3"><a href="https://nearshoreamericas.com/nearshore-americas-founder-explores-philippines-meltdown-and-ascendancy-of-latin-america/">Nearshore Americas&#8217; Founder Explores Philippines &#8220;Meltdown&#8221; and Ascendancy of Latin America</a></h2>            <div class="entry-content"><p>The BPO sector in the Philippines was thrown into crisis by government lockdown measures and  work-from-home (WFH) logistical complications in response to the Covid-19 pandemic. In a recent interview with OutsourceRead more</p>
</div>

        </div>
  
         
    </div>    

       
</article>                            </div>

                        
                            <div class="col-lg-12 col-md-12 col-sm-12">
                                <article class="gridlove-post gridlove-post-b gridlove-box  post-78275 news type-news status-publish format-standard has-post-thumbnail hentry category-news-analysis tag-ceos-and-outsourcing tag-covid-19 tag-cto tag-dominican-republic">

            <div class="entry-image">
            <a href="https://nearshoreamericas.com/the-tricky-role-of-ctos-in-the-age-of-coronavirus/" title="The Tricky Role of CTOs in the Age of Coronavirus"><img width="385" height="300" src="https://nearshoreamericas.com/wp-content/uploads/2020/05/corona-app-5002734_1920-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="ctos" loading="lazy" /></a>
        </div>
    
    <div class="box-inner-ptbr box-col-b entry-sm-overlay">
        <div class="box-inner-ellipsis">
            <div class="entry-category">
                                                    
                            </div>
            
            <h2 class="entry-title h3"><a href="https://nearshoreamericas.com/the-tricky-role-of-ctos-in-the-age-of-coronavirus/">The Tricky Role of CTOs in the Age of Coronavirus</a></h2>            <div class="entry-content"><p>Challenges presented by Covid-19 are changing the way Chief Technology Officers (CTOs) think about their job and the operational environment, not least because they are now forced to find new solutions in the context ofRead more</p>
</div>

        </div>
  
         
    </div>    

       
</article>                            </div>

                                            </div>
                </div>
            </div>

        
        
    

        </div>

        

	<div class="gridlove-sidebar">

		
						<div class="gridlove-sticky-sidebar">
					<div id="mks_ads_widget-15" class="widget gridlove-box mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.nearshoreamericas.com/webinars/evolving-to-capitalize-on-the-virtual-experience-economy/" target="_blank" >
			     				<img src="https://nearshoreamericas.com/wp-content/uploads/2020/11/everise-webinar-ad.jpg" alt="everise-webinar-ad.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_ads_widget-18" class="widget gridlove-box mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.gft.com/" target="_blank" >
			     				<img src="https://nearshoreamericas.com/wp-content/uploads/2020/08/GFT-Banner-final-1.gif" alt="GFT-Banner-final-1.gif" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_ads_widget-19" class="widget gridlove-box mks_ads_widget"><h4 class="widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://talkpush.com/" target="_blank" >
			     				<img src="https://nearshoreamericas.com/wp-content/uploads/2020/11/talkpush_nearshore-1.gif" alt="talkpush_nearshore-1.gif" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://talkpush.com/" target="_blank" >
			     				<img src="https://nearshoreamericas.com/wp-content/uploads/2020/11/talkpush_nearshore-2.gif" alt="talkpush_nearshore-2.gif" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://talkpush.com/" target="_blank" >
			     				<img src="https://nearshoreamericas.com/wp-content/uploads/2020/11/talkpush_nearshore-3.gif" alt="talkpush_nearshore-3.gif" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="3">
			     			<a href="https://talkpush.com/" target="_blank" >
			     				<img src="https://nearshoreamericas.com/wp-content/uploads/2020/11/talkpush_nearshore-4.gif" alt="talkpush_nearshore-4.gif" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget19 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget19();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget19(){
					
					jQuery("#mks_ads_widget-19 ul li").hide();
					jQuery("#mks_ads_widget-19 ul li[data-showind='"+li_ind_mks_ads_widget19+"']").fadeIn(300);
					li_ind_mks_ads_widget19++;
					
					if(li_ind_mks_ads_widget19 > 3){
					 li_ind_mks_ads_widget19 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget19()', 7000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="mks_ads_widget-17" class="widget gridlove-box mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://nearshoreamericas.com/gateway-to-the-nearshore-consulting/" target="_blank" >
			     				<img src="https://nearshoreamericas.com/wp-content/uploads/2020/02/NSA_Advisory-2.jpg" alt="NSA_Advisory-2.jpg" style="width:300px; height:250px;" width="300"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="text-2" class="widget gridlove-box widget_text">			<div class="textwidget"><h4 class="widget-title"><i class="fa fa-line-chart"></i> Topics</h4>
<ul>
<li><a href="https://nearshoreamericas.com/nearshore-americas-featured-events/">Webinars</a></li>
<li><a href="https://nearshoreamericas.com/news-briefs/">News Briefs</a></li>
<li><a href="https://nearshoreamericas.com/video/">Video</a></li>
<li><a href="https://nearshoreamericas.com/all-premium-reports/">Premium Reports</a></li>
<li><a href="https://nearshoreamericas.com/social-media-influencers/">Top Social Media Influencers</a></li>
<li><a href="https://nearshoreamericas.com/nexus-illuminate-awards/">Nexus Awards </a></li>
</ul>
</div>
		</div><div id="gridlove_posts_widget-6" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent Posts<span class="gridlove-slider-controls" data-autoplay="0"></span></h4>
								
		<div class="gridlove-posts-widget gridlove-widget-slider">

							
									<div class="gridlove-posts-widget-item-wrapper">
								
				<article class="post-82586 news type-news status-publish format-standard has-post-thumbnail hentry category-news-briefs tag-boston tag-buenoes-aires tag-cleveland tag-houston tag-los-angeles tag-miami tag-sao-paulo tag-work-life-balance">

		            		                <div class="entry-image">
		                <a href="https://nearshoreamericas.com/denver-and-san-diego-are-best-cities-to-maintain-work-life-balance/" title="Denver and San Diego are Best Cities to Maintain Work-life Balance">
		                   	<img width="80" height="60" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/work-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="work-life balance" loading="lazy" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="https://nearshoreamericas.com/denver-and-san-diego-are-best-cities-to-maintain-work-life-balance/">Denver and San Diego are Best Cities to Maintain Work-life Balance</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-82589 news type-news status-publish format-standard has-post-thumbnail hentry category-news-briefs tag-costa-rica tag-data-labelling tag-denmark tag-finland tag-india tag-ireland tag-japan tag-waltham">

		            		                <div class="entry-image">
		                <a href="https://nearshoreamericas.com/telus-international-acquires-lionbridge-ai-for-new-technology-solutions/" title="Telus International Acquires Lionbridge AI For New Technology Solutions">
		                   	<img width="80" height="60" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/telusss-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="Telus International" loading="lazy" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="https://nearshoreamericas.com/telus-international-acquires-lionbridge-ai-for-new-technology-solutions/">Telus International Acquires Lionbridge AI For New Technology Solutions</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-82566 news type-news status-publish format-standard has-post-thumbnail hentry category-analysis tag-art-of-negotiation tag-isg tag-it-contracts tag-it-outsourcing tag-vmo-benchmark">

		            		                <div class="entry-image">
		                <a href="https://nearshoreamericas.com/the-7-biggest-reasons-to-renegotiate-your-it-contract/" title="The 7 Biggest Reasons to Renegotiate Your IT Contract">
		                   	<img width="80" height="60" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/meet-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="Negotiate IT contracts" loading="lazy" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="https://nearshoreamericas.com/the-7-biggest-reasons-to-renegotiate-your-it-contract/">The 7 Biggest Reasons to Renegotiate Your IT Contract</a></h6>		                		            </div>

				</article>

				
									</div>
				
							
									<div class="gridlove-posts-widget-item-wrapper">
								
				<article class="post-82568 news type-news status-publish format-standard has-post-thumbnail hentry category-news-briefs tag-general-motors tag-gm tag-software-as-a-service tag-us-tech-jobs tag-work-from-home">

		            		                <div class="entry-image">
		                <a href="https://nearshoreamericas.com/gm-to-hire-3000-tech-workers-as-it-hopes-to-bring-software-development-in-house/" title="GM to Hire 3,000 Tech Workers, as it Hopes to Bring Software Development In-house">
		                   	<img width="80" height="60" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/General_Motors_Rosario-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="General Motors GM Tech" loading="lazy" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="https://nearshoreamericas.com/gm-to-hire-3000-tech-workers-as-it-hopes-to-bring-software-development-in-house/">GM to Hire 3,000 Tech Workers, as it Hopes to Bring Software Development In-house</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-82555 news type-news status-publish format-standard has-post-thumbnail hentry category-news-briefs tag-argentina tag-parallel18 tag-peru tag-puerto-rico tag-puerto-rico-startups tag-uruguay">

		            		                <div class="entry-image">
		                <a href="https://nearshoreamericas.com/puerto-ricos-parallel18-lends-money-to-startups-struggling-to-stay-afloat/" title="Puerto Rico’s Parallel18 Lifts Startups With Critical Loans">
		                   	<img width="80" height="60" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/Paralell-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="Parallel18" loading="lazy" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="https://nearshoreamericas.com/puerto-ricos-parallel18-lends-money-to-startups-struggling-to-stay-afloat/">Puerto Rico’s Parallel18 Lifts Startups With Critical Loans</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-82553 news type-news status-publish format-standard has-post-thumbnail hentry category-news-briefs tag-debjani-ghosh tag-india tag-india-bpo-industry tag-india-it-services tag-nasscom">

		            		                <div class="entry-image">
		                <a href="https://nearshoreamericas.com/india-telecom-laws-amends-to-encourage-remote-working/" title="India Amends Telecom Laws to Encourage Remote-Working">
		                   	<img width="80" height="60" src="https://nearshoreamericas.com/wp-content/uploads/2019/05/work-remotely-remote-work-1-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="India remote-working" loading="lazy" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="https://nearshoreamericas.com/india-telecom-laws-amends-to-encourage-remote-working/">India Amends Telecom Laws to Encourage Remote-Working</a></h6>		                		            </div>

				</article>

				
									</div>
				
							
									<div class="gridlove-posts-widget-item-wrapper">
								
				<article class="post-82410 news type-news status-publish format-standard has-post-thumbnail hentry category-analysis tag-corporate-venture-capital tag-covid-19 tag-cvc tag-digital-transformation tag-financial-services">

		            		                <div class="entry-image">
		                <a href="https://nearshoreamericas.com/corporate-venture-capital/" title="Corporate Venture Capital and the Nearshore Opportunity">
		                   	<img width="80" height="60" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/blur-1853262-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" loading="lazy" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="https://nearshoreamericas.com/corporate-venture-capital/">Corporate Venture Capital and the Nearshore Opportunity</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-82538 news type-news status-publish format-standard has-post-thumbnail hentry category-premium-reports tag-chatbots tag-cognitive-computing tag-digital-transformation tag-machine-learning tag-mexico tag-nearshore-delivery-solutions tag-reports tag-research">

		            		                <div class="entry-image">
		                <a href="https://nearshoreamericas.com/villa-nueva-the-guatemala-option-for-global-bpo-providers/" title="Villa Nueva: A Key Part of Guatemala&#8217;s BPO Ecosystem">
		                   	<img width="80" height="60" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/villa-nueva-premium-report-cover-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="" loading="lazy" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="https://nearshoreamericas.com/villa-nueva-the-guatemala-option-for-global-bpo-providers/">Villa Nueva: A Key Part of Guatemala&#8217;s BPO Ecosystem</a></h6>		                		            </div>

				</article>

				
				
							
								
				<article class="post-82525 news type-news status-publish format-standard has-post-thumbnail hentry category-news-briefs tag-chennai tag-costa-rica tag-costa-rica-services-sector tag-css-corp tag-heredia tag-tres-rios">

		            		                <div class="entry-image">
		                <a href="https://nearshoreamericas.com/css-corp-bolsters-operations-in-costa-rica-with-more-staff/" title="CSS Corp Bolsters Operations in Costa Rica With More Staff">
		                   	<img width="80" height="60" src="https://nearshoreamericas.com/wp-content/uploads/2020/11/csscorpfhd-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="CSS Corp" loading="lazy" />		                </a>
		                </div>
		            
		            <div class="entry-header">
		                <h6><a href="https://nearshoreamericas.com/css-corp-bolsters-operations-in-costa-rica-with-more-staff/">CSS Corp Bolsters Operations in Costa Rica With More Staff</a></h6>		                		            </div>

				</article>

				
									</div>
				
			
		</div>

		
		
		</div>				</div>
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="mks_social_widget-3" class="widget mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/nsamericas" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 16px;line-height:35px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/NSAmericas" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 16px;line-height:35px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.linkedin.com/company/nearshore-americas" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 16px;line-height:35px;"><span>linkedin</span></a></li>
		  			  		<li><a href="https://www.youtube.com/user/nsamericas" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 30px; height: 30px; font-size: 16px;line-height:35px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-nsa-footer-1-container"><ul id="menu-nsa-footer-1" class="menu"><li id="menu-item-74600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74600"><a href="https://nearshoreamericas.com/our-purpose/">Our Purpose</a></li>
<li id="menu-item-74610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74610"><a href="https://nearshoreamericas.com/advertise-with-us/">Why Nearshore Americas?</a></li>
<li id="menu-item-1961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1961"><a target="_blank" rel="noopener noreferrer" href="https://nearshoreamericas.com/wp-content/uploads/media_kits/Nearshore_Americas_Media_Kit_2020.pdf">Media kit 2020</a></li>
</ul></div></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="nav_menu-1" class="widget widget_nav_menu"><div class="menu-nsa-footer-2-container"><ul id="menu-nsa-footer-2" class="menu"><li id="menu-item-79038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79038"><a href="https://nearshoreamericas.com/contact_us/">Contact Us</a></li>
<li id="menu-item-74656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74656"><a href="https://nearshoreamericas.com/sponsors/">Sponsors</a></li>
<li id="menu-item-74683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74683"><a href="https://nearshoreamericas.com/research-and-advisory/">Research and Advisory</a></li>
</ul></div></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-nsa-footer-3-container"><ul id="menu-nsa-footer-3" class="menu"><li id="menu-item-80243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80243"><a href="https://nearshoreamericas.com/all-premium-reports/">Premium Reports</a></li>
<li id="menu-item-77726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77726"><a href="https://nearshoreamericas.com/gateway-to-the-nearshore-consulting/">Buyer-Supported Consulting</a></li>
<li id="menu-item-74536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74536"><a target="_blank" rel="noopener noreferrer" href="http://nextcoastmedia.com/m-a-brokerage/">Merger and Acquisition Services</a></li>
</ul></div></div>													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center;font-size:16px;color:#fff;padding-bottom:15px"><a href="https://nearshoreamericas.com/nexus-illuminate-awards/">Nexus Illuminate Awards</a></p>
<p style="text-align: center">Copyright © 2020 Nearshore Americas, a division of Next Coast Media and Marketing Services.</p>	            </div>
	        </div>

	
</div>

	<button class="gridlove-button back-to-top"><i class="fa fa-chevron-up"></i></button>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-nsa-main-2" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80239"><a href="https://nearshoreamericas.com/the-exchange-section/">The Exchange</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80240"><a href="https://nearshoreamericas.com/analysis-news/">Analysis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80238"><a href="https://nearshoreamericas.com/commentary-news/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74859"><a href="https://nearshoreamericas.com/nearshore-americas-featured-events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74572"><a href="https://nearshoreamericas.com/research-overview/">Research</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74550"><a target="_blank" rel="noopener noreferrer" href="https://visitor.r20.constantcontact.com/manage/optin?v=001qv8C0zYblRkT0pzyZXmzKTgoEAj73EHiYFMOxkhAmBP9RhmojOgjlS3SmAinupGLuBKAWGGmW5Q8TLxMNSnSxJPPASdNbzO0tf4scTrsgRPhaYn8j-0P_2EpvW4o5sqNyfY44DWbqT4L65WCOlXRHoV4LU7EvDoJtBzEDl1ZUX4%3D">Get the Weekly Newsletter</a></li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script type="text/javascript">
var $zoho= $zoho || {salesiq:{values:{},ready:function(){}}};var d=document;s=d.createElement("script");s.type="text/javascript";
s.defer=true;s.src="https://salesiq.zoho.com/nearshoreamericas/float.ls?embedname=nearshoreamericas";
t=d.getElementsByTagName("script")[0];t.parentNode.insertBefore(s,t);
</script><script> $zoho.salesiq.internalready = function() { $zoho.salesiq.floatbutton.visible("hide"); }</script><!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><div id="pum-81079" class="pum pum-overlay pum-theme-74675 pum-theme-lightbox popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:81079,&quot;slug&quot;:&quot;newsletter-2020&quot;,&quot;theme_id&quot;:74675,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-81079" class="pum-container popmake theme-74675">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001qv8C0zYblRkT0pzyZXmzKTgoEAj73EHiYFMOxkhAmBP9RhmojOgjlS3SmAinupGLuBKAWGGmW5Q8TLxMNSnSxJPPASdNbzO0tf4scTrsgRPhaYn8j-0P_2EpvW4o5sqNyfY44DWbqT4L65WCOlXRHoV4LU7EvDoJtBzEDl1ZUX4%3D" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter wp-image-81084 size-full" src="https://nearshoreamericas.com/wp-content/uploads/2020/08/PopUp-min.png" alt="" width="800" height="520" srcset="https://nearshoreamericas.com/wp-content/uploads/2020/08/PopUp-min.png 800w, https://nearshoreamericas.com/wp-content/uploads/2020/08/PopUp-min-300x195.png 300w, https://nearshoreamericas.com/wp-content/uploads/2020/08/PopUp-min-768x499.png 768w, https://nearshoreamericas.com/wp-content/uploads/2020/08/PopUp-min-370x241.png 370w, https://nearshoreamericas.com/wp-content/uploads/2020/08/PopUp-min-270x176.png 270w, https://nearshoreamericas.com/wp-content/uploads/2020/08/PopUp-min-570x371.png 570w, https://nearshoreamericas.com/wp-content/uploads/2020/08/PopUp-min-740x481.png 740w, https://nearshoreamericas.com/wp-content/uploads/2020/08/PopUp-min-600x390.png 600w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-74680" class="pum pum-overlay pum-theme-74675 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:74680,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:74675,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.nsam_btn_newsletter&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-74680" class="pum-container popmake theme-74675 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			[contact-form-7 404 "Not Found"]
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/nearshoreamericas.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/nearshoreamericas.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_02da35c654a8cbd51afb47a8023c8a82","fragment_name":"wc_fragments_02da35c654a8cbd51afb47a8023c8a82","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lca2aoUAAAAAGx4En3T8dJvNSSBSbkw2jNY7T8e&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lca2aoUAAAAAGx4En3T8dJvNSSBSbkw2jNY7T8e","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' id='gridlove-main-js-extra'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/nearshoreamericas.com\/wp-content\/uploads\/2019\/07\/logo-nearshore-americas.png","logo_retina":"https:\/\/nearshoreamericas.com\/wp-content\/uploads\/2019\/07\/logo-nearshore-americas-retina.png","logo_mini":"https:\/\/nearshoreamericas.com\/wp-content\/uploads\/2019\/07\/logo-nearshore-americas.png","logo_mini_retina":"https:\/\/nearshoreamericas.com\/wp-content\/uploads\/2019\/07\/logo-nearshore-americas-retina.png","gridlove_gallery":"1","responsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.9.5' id='gridlove-main-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1' id='meks_ess-main-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://nearshoreamericas.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://nearshoreamericas.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://nearshoreamericas.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "api";
</script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.13' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.13.0","pm_dir_url":"https:\/\/nearshoreamericas.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/nearshoreamericas.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/nearshoreamericas.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"74674","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/nearshoreamericas.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/nearshoreamericas.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/nearshoreamericas.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-81079":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":"74675","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","triggers":[],"cookies":[],"theme_slug":"lightbox","id":81079,"slug":"newsletter-2020"},"pum-74680":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".nsam_btn_newsletter"}}],"theme_id":"74675","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"theme_slug":"lightbox","id":74680,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//nearshoreamericas.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1604547445&#038;ver=1.13.0' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://nearshoreamericas.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>

</html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-11-12 19:29:02 -->